Gewichtetes Mittel berechnen

Zur Zeit berechne ich fast Alles mit Matrix-Formeln. Hier mal ein Beispiel zur Berechnung des gewichteten Mittels mit einer Matrixfunktion.

  B C D E
2 Wert Wichtung gewichtetes Mittel
3 1 5   1,68
4 2 1    
5 1 2    
6 3 2    
7 4 3    
8 2 1    
9 1 8    

Formeln der Tabelle
Zelle Formel
E3 {=SUMME(B3:B9*C3:C9)/SUMME(C3:C9)}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
Matrix verstehen

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Your rating: Keine Average: 4.5 (6 votes)