Excel zeigt nur die Formel, berechnet aber nicht

In der letzten Zeit hatte ich häufiger ein seltsames Erlebnis. Nach dem Eintippen einer Formel und bestätigen mit der Enter-Taste zeigte mir Excel nicht das Berechnungsergebnis sondern nur die Formel als Text. Dies passierte besonders häufig bei der Bearbeitung von dbf-Dateien. Weder die Neuberechnung mit F9 noch die Tastenkombination Strg+' haben weitergeholfen.

Ein Screenshot des Problems:

Wer den Fehler mal selber sehen möchte, hier eine Anleitung
1. Tabelle mit Zahlen 1 bis 5 in Zellen B1 bis B5 erstellen.
2. In Zelle B6 die Formel "=SUMME(B1:B5)" eintragen und bestätigen.
3. Das Format der Zelle auf "Text" ändern. (Zellen formatieren -> Zahlen -> Kategorie -> Text)
4. Zelle B6 markieren, F2 und anschließend Enter drücken
5. Wundern!

Das Problem kann gelöst werden durch Änderung der Formatierung auf "Standard" und markieren der Zelle B6, F2 und anschließend Enter drücken.

AnhangGröße
Excel_berechnet_nicht.PNG2.34 KB
Your rating: Keine Average: 5 (4 votes)